<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8"/>
  <!--title>ZOOMD TECHNOLOGIES GRANTS STOCK OPTIONS | Zoomd – MarTech Platform :Zoomd – MarTech Platform</title-->
  <meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- viewport for mobile -->
  <meta http-equiv="X-UA-Compatible" content="ie=edge">
  <meta name="author" content="Marina Mikitenko">
    				<script type="text/javascript"
						id="Cookiebot"
						src="https://consent.cookiebot.com/uc.js"
						data-cbid="12880ea0-e790-408f-8ed7-29f01f07938b"
																																					data-blockingmode="auto"
										></script>
				<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ZOOMD TECHNOLOGIES GRANTS STOCK OPTIONS | Zoomd – MarTech Platform</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://zoomd.com/zoomd-technologies-grants-stock-options-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ZOOMD TECHNOLOGIES GRANTS STOCK OPTIONS | Zoomd – MarTech Platform" />
	<meta property="og:description" content="VANCOUVER, BRITISH COLUMBIA, December 30, 2021 &#8211; Zoomd Technologies Ltd. (TSXV: ZOMD) (OTC: ZMDTF) (&#8220;Zoomd&#8221; or the &#8220;Company&#8220;), a leading" />
	<meta property="og:url" content="https://zoomd.com/zoomd-technologies-grants-stock-options-2/" />
	<meta property="og:site_name" content="Zoomd – MarTech Platform" />
	<meta property="article:publisher" content="https://www.facebook.com/Zoomd.Since2012" />
	<meta property="article:published_time" content="2021-12-30T13:17:57+00:00" />
	<meta property="og:image" content="https://zoomd.com/wp-content/uploads/2020/09/400X500.png" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ZoomdTech" />
	<meta name="twitter:site" content="@ZoomdTech" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://zoomd.com/#organization","name":"Zoomd Technologies LTD","url":"https://zoomd.com/","sameAs":["https://www.facebook.com/Zoomd.Since2012","https://www.linkedin.com/company/zoomd-com","https://www.youtube.com/channel/UCdUbAHe124hmFOVPWLJLwxQ","https://twitter.com/ZoomdTech"],"logo":{"@type":"ImageObject","@id":"https://zoomd.com/#logo","inLanguage":"en-US","url":"https://zoomd.com/wp-content/uploads/2020/06/logo-examle6.png","width":876,"height":417,"caption":"Zoomd Technologies LTD"},"image":{"@id":"https://zoomd.com/#logo"}},{"@type":"WebSite","@id":"https://zoomd.com/#website","url":"https://zoomd.com/","name":"Zoomd \u2013 Know More. Do More","description":"A MarTech Company Enabling Both Advertisers and Publishers to See the full Picture in perfect Unity and Clarity.","publisher":{"@id":"https://zoomd.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://zoomd.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://zoomd.com/zoomd-technologies-grants-stock-options-2/#primaryimage","inLanguage":"en-US","url":"https://zoomd.com/wp-content/uploads/2020/09/400X500.png","width":400,"height":500},{"@type":"WebPage","@id":"https://zoomd.com/zoomd-technologies-grants-stock-options-2/#webpage","url":"https://zoomd.com/zoomd-technologies-grants-stock-options-2/","name":"ZOOMD TECHNOLOGIES GRANTS STOCK OPTIONS | Zoomd \u2013 MarTech Platform","isPartOf":{"@id":"https://zoomd.com/#website"},"primaryImageOfPage":{"@id":"https://zoomd.com/zoomd-technologies-grants-stock-options-2/#primaryimage"},"datePublished":"2021-12-30T13:17:57+00:00","dateModified":"2021-12-30T13:17:57+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://zoomd.com/zoomd-technologies-grants-stock-options-2/"]}]},{"@type":"Article","@id":"https://zoomd.com/zoomd-technologies-grants-stock-options-2/#article","isPartOf":{"@id":"https://zoomd.com/zoomd-technologies-grants-stock-options-2/#webpage"},"author":{"@id":"https://zoomd.com/#/schema/person/59eaeda7811835749e5a78a77dd75084"},"headline":"ZOOMD TECHNOLOGIES GRANTS STOCK OPTIONS","datePublished":"2021-12-30T13:17:57+00:00","dateModified":"2021-12-30T13:17:57+00:00","mainEntityOfPage":{"@id":"https://zoomd.com/zoomd-technologies-grants-stock-options-2/#webpage"},"publisher":{"@id":"https://zoomd.com/#organization"},"image":{"@id":"https://zoomd.com/zoomd-technologies-grants-stock-options-2/#primaryimage"},"keywords":"options,Stock options,Stocks","articleSection":"Press Release","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://zoomd.com/#/schema/person/59eaeda7811835749e5a78a77dd75084","name":"Keren Shlush","image":{"@type":"ImageObject","@id":"https://zoomd.com/#personlogo","inLanguage":"en-US","url":"https://zoomd.com/wp-content/uploads/2020/07/Keren-Shlush-2020.jpg","caption":"Keren Shlush"},"description":"Marketing Director"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://zoomd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://zoomd.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smw-plugin-style-css'  href='https://zoomd.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css?ver=2.1.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpcf-slick-css'  href='https://zoomd.com/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.1.19' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://zoomd.com/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.1.19' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-carousel-free-css'  href='https://zoomd.com/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.1.19' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//zoomd.com/wp-content/cache/zoomd.com/wpfc-minified/8kb2brdb/c7nld.css" media="all"/>
<style id='wp-carousel-free-inline-css' type='text/css'>
#sp-wp-carousel-free-id-32.sp-wpcp-32 .wpcp-single-item {
		border: 1px solid #dddddd;
	}
	#sp-wp-carousel-free-id-32.sp-wpcp-32 .slick-prev,
	#sp-wp-carousel-free-id-32.sp-wpcp-32 .slick-next,
	#sp-wp-carousel-free-id-32.sp-wpcp-32 .slick-prev:hover,
	#sp-wp-carousel-free-id-32.sp-wpcp-32 .slick-next:hover {
		background: none;
		border: none;
		font-size: 30px;
	}
	#sp-wp-carousel-free-id-32.sp-wpcp-32 .slick-prev i,
	#sp-wp-carousel-free-id-32.sp-wpcp-32 .slick-next i {
		color: #aaa;
	}
	#sp-wp-carousel-free-id-32.sp-wpcp-32 .slick-prev i:hover,
	#sp-wp-carousel-free-id-32.sp-wpcp-32 .slick-next i:hover {
		color: #52b3d9;
	}
	#sp-wp-carousel-free-id-32.sp-wpcp-32 ul.slick-dots li button {
		background-color: #cccccc;
	}
	#sp-wp-carousel-free-id-32.sp-wpcp-32 ul.slick-dots li.slick-active button {
		background-color: #52b3d9;
	}
	
	@media screen and (max-width: 479px) {
		#sp-wp-carousel-free-id-32.nav-vertical-center {
			padding: 0;
		}
	}
</style>
<!-- <link rel='stylesheet' id='style-css'  href='https://zoomd.com/wp-content/themes/zoomd/css/style.css?ver=1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-ipad-css'  href='https://zoomd.com/wp-content/themes/zoomd/css/responsive-ipad.css?ver=1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-css'  href='https://zoomd.com/wp-content/themes/zoomd/css/responsive.css?ver=1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='reports-css'  href='https://zoomd.com/wp-content/themes/zoomd/css/reports.css?ver=1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='additional-styles-css'  href='https://zoomd.com/wp-content/themes/zoomd/css/additional-styles.css?ver=1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mlp_frontend_css-css'  href='https://zoomd.com/wp-content/plugins/multilingual-press/assets/css/frontend.min.css?ver=1588847783' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//zoomd.com/wp-content/cache/zoomd.com/wpfc-minified/fi3ng1aa/c7nuv.css" media="all"/>
<link rel="https://api.w.org/" href="https://zoomd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zoomd.com/wp-json/wp/v2/posts/3456" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zoomd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zoomd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://zoomd.com/?p=3456' />
<link rel="alternate" type="application/json+oembed" href="https://zoomd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzoomd.com%2Fzoomd-technologies-grants-stock-options-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zoomd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzoomd.com%2Fzoomd-technologies-grants-stock-options-2%2F&#038;format=xml" />
<link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_32,h_32/https://zoomd.com/wp-content/uploads/2020/08/cropped-logo-zoomd-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_192,h_192/https://zoomd.com/wp-content/uploads/2020/08/cropped-logo-zoomd-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_180,h_180/https://zoomd.com/wp-content/uploads/2020/08/cropped-logo-zoomd-180x180.png" />
<meta name="msapplication-TileImage" content="https://zoomd.com/wp-content/uploads/2020/08/cropped-logo-zoomd-270x270.png" />

	<script>
		!function (w, d, t) {
		  w.TiktokAnalyticsObject=t;var ttq=w[t]=w[t]||[];ttq.methods=["page","track","identify","instances","debug","on","off","once","ready","alias","group","enableCookie","disableCookie"],ttq.setAndDefer=function(t,e){t[e]=function(){t.push([e].concat(Array.prototype.slice.call(arguments,0)))}};for(var i=0;i<ttq.methods.length;i++)ttq.setAndDefer(ttq,ttq.methods[i]);ttq.instance=function(t){for(var e=ttq._i[t]||[],n=0;n<ttq.methods.length;n++)ttq.setAndDefer(e,ttq.methods[n]);return e},ttq.load=function(e,n){var i="https://analytics.tiktok.com/i18n/pixel/events.js";ttq._i=ttq._i||{},ttq._i[e]=[],ttq._i[e]._u=i,ttq._t=ttq._t||{},ttq._t[e]=+new Date,ttq._o=ttq._o||{},ttq._o[e]=n||{};var o=document.createElement("script");o.type="text/javascript",o.async=!0,o.src=i+"?sdkid="+e+"&lib="+t;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(o,a)};
		
		  ttq.load('C5JAA37GE0M3SF4JQ7EG');
		  ttq.page();
		}(window, document, 'ttq');
	</script>
	
  <script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=90719077">
  </script>

  <!-- Google Tag Manager -->
  <script>
    console.log('Hello Google Tag Manager');
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MGKHCGD');
    console.log('Bye bye Google Tag Manager');
  </script>
  <!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-3456 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGKHCGD"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start of Zoom Analytics Code -->
<script type="text/javascript">
  var _zaVerSnippet=5,_zaq=_zaq||[];
  (function() {
    var w=window,d=document;w.__za_api=function(a){_zaq.push(a);if(typeof __ZA!='undefined'&&typeof __ZA.sendActions!='undefined')__ZA.sendActions(a);};
    var e=d.createElement('script');e.type='text/javascript';e.async=true;e.src=('https:'==d.location.protocol?'https://d2xerlamkztbb1.cloudfront.net/':'http://wcdn.zoomanalytics.co/')+'19763185-971f/5/widget.js';
    var ssc=d.getElementsByTagName('script')[0];ssc.parentNode.insertBefore(e,ssc);
  })();
</script>
<!-- End of Zoom Analytics Code -->

<div class="header-main"> <!-- active -->
  <div class="container header-main-wrapper">
    <a href="#mainMenuMobile" class="hamburger">hamburger</a>
    <a href="https://zoomd.com/" class="logo"></a>
    <div class="wrapper-menu-main">
      <div class="menu-main">
          <ul id="menu-main-menu" class="nav-main"><li id="menu-item-1957" class="two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1957"><a href="#">Products</a>
<ul class="sub-menu">
	<li id="menu-item-1958" class="left title menu-item menu-item-type-custom menu-item-object-custom menu-item-1958"><a href="https://zoomd.com/ua-managed-services/">App Marketing</a></li>
	<li id="menu-item-1965" class="left menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://zoomd.com/saas-mobile/">SaaS Mobile</a></li>
	<li id="menu-item-1967" class="left menu-item menu-item-type-post_type menu-item-object-page menu-item-1967"><a href="https://zoomd.com/dsp-demand-side-platform/">Mobile DSP</a></li>
	<li id="menu-item-1968" class="left menu-item menu-item-type-post_type menu-item-object-page menu-item-1968"><a href="https://zoomd.com/ua-managed-services/">UA Managed Services</a></li>
	<li id="menu-item-2625" class="left menu-item menu-item-type-post_type menu-item-object-page menu-item-2625"><a href="https://zoomd.com/influencer-marketing/">Influencers Marketing</a></li>
	<li id="menu-item-1960" class="right title menu-item menu-item-type-custom menu-item-object-custom menu-item-1960"><a href="https://zoomd.com/search-engine/">Website Publishers</a></li>
	<li id="menu-item-1969" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-1969"><a href="https://zoomd.com/search-engine/">Site Search Engine</a></li>
	<li id="menu-item-1971" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-1971"><a href="https://zoomd.com/search-sign-up/">Get your Own Free Search Engine</a></li>
	<li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266"><a href="https://zoomd.com/monetization/">Web Monetization</a></li>
</ul>
</li>
<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-564"><a href="#">The Company</a>
<ul class="sub-menu">
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://zoomd.com/about-us/">About Us</a></li>
	<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://zoomd.com/the-platform/">The Platform</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182"><a href="https://zoomd.com/partners/">Our Partners</a></li>
	<li id="menu-item-1593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593"><a href="https://zoomd.com/zoomd-careers/">We&#8217;re Hiring!</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-78"><a href="https://zoomd.com/media-center/news/">Media Center</a>
<ul class="sub-menu">
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-576"><a href="https://zoomd.com/media-center/news/">News</a></li>
	<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577"><a href="https://zoomd.com/media-center/events/">Events</a></li>
	<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://zoomd.com/media-center/resources/">Resources</a></li>
</ul>
</li>
</ul>          <ul id="menu-%d1%81lient-menu" class="nav-client"><li id="menu-item-1183" class="investors menu-item menu-item-type-post_type menu-item-object-page menu-item-1183"><a href="https://zoomd.com/investors/">Investors</a></li>
<li id="menu-item-68" class="cus-area menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="https://app.zoomd.com/">Customer area</a></li>
</ul>          <ul id="menu-contact-menu" class="nav-contact"><li id="menu-item-1197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1197"><a href="https://zoomd.com/contact-us/">Contact us</a></li>
</ul>        <!--ul class="nav-client">
          <li><a class="investors" href="#">Investors</a></li>
          <li><a class="cus-area" href="#">Customer area</a></li>
        </ul>
        <ul class="nav-contact">
          <li><a href="#">Contact us</a></li>
        </ul-->
          <ul class="nav-lang"><li><a href="https://zoomd.com/" hreflang="en" class="en" rel="alternate">en</a><li></li><a href="https://zoomd.com/es/?noredirect=es_ES" hreflang="es" class="es" rel="alternate">es</a><li></li><a href="https://zoomd.com/ko/?noredirect=ko_KR" hreflang="ko" class="ko" rel="alternate">ko</a><li></li><a href="https://zoomd.com/pr/?noredirect=pt_PT" hreflang="pr" class="pr" rel="alternate">pr</a></li></ul>      </div>
    </div>
      <ul class="nav-lang"><li><a href="https://zoomd.com/" hreflang="en" class="en" rel="alternate">en</a><li></li><a href="https://zoomd.com/es/?noredirect=es_ES" hreflang="es" class="es" rel="alternate">es</a><li></li><a href="https://zoomd.com/ko/?noredirect=ko_KR" hreflang="ko" class="ko" rel="alternate">ko</a><li></li><a href="https://zoomd.com/pr/?noredirect=pt_PT" hreflang="pr" class="pr" rel="alternate">pr</a></li></ul>  </div>
</div>

        <div class="breadcrumbs-social">
      <div class="container breadcrumbs-inner">
          <a href="https://zoomd.com/media-center/news/" class="btn-back">< Back to News</a>        <ul class="nav-share">
            <li><a target="_blank" class="mail"
       href="mailto:?subject=ZOOMD TECHNOLOGIES GRANTS STOCK OPTIONS&body=ZOOMD TECHNOLOGIES GRANTS STOCK OPTIONS%0A%0Ahttps://zoomd.com/zoomd-technologies-grants-stock-options-2/%0A%0A"></a>
</li>
<li>
  <a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://zoomd.com/zoomd-technologies-grants-stock-options-2/"
     target="_blank"></a>
</li>
<li><a class="linkedin" target="_blank"
       href="https://www.linkedin.com/shareArticle?mini=true&summary=VANCOUVER, BRITISH COLUMBIA, December 30, 2021 &#8211; Zoomd Technologies Ltd. (TSXV: ZOMD) (OTC: ZMDTF) (&#8220;Zoomd&#8221; or the &#8220;Company&#8220;), a leading&title=ZOOMD TECHNOLOGIES GRANTS STOCK OPTIONS&url=https://zoomd.com/zoomd-technologies-grants-stock-options-2/"></a>
</li>
<li>
      <a class="twitter" target="_blank"
     href="https://twitter.com/intent/tweet?text=ZOOMD+TECHNOLOGIES+GRANTS+STOCK+OPTIONS... https://zoomd.com/zoomd-technologies-grants-stock-options-2/&hashtags=options,Stockoptions,Stocks"></a>
</li>
        </ul>
      </div>
    </div>
    
  <section class="content-main">
              <article id="post-3456" class="blog-article class="post-3456 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release tag-options tag-stock-options tag-stocks"">
                      <div
            class="blog-article-header no-image"
                        >
                          <header class="blog-article-heading">
              <h1 class="bigger">ZOOMD TECHNOLOGIES GRANTS STOCK OPTIONS</h1>
                                  <div class="category">
                      Press Release                  </div>
                            </header>
          </div>
          <div class="bg-grey">
            <div class="blog-article-content">
              <div class="blog-article-text">
                                  <div class="blog-article-date">December 30, 2021</div>
                  <h1><strong>VANCOUVER, BRITISH COLUMBIA</strong>, December 30, 2021 &#8211; Zoomd Technologies Ltd. (TSXV: ZOMD) (OTC: ZMDTF) (&#8220;<strong>Zoomd</strong>&#8221; or the &#8220;<strong>Company</strong>&#8220;), a leading provider of an online advertising robust marketing platform that focuses on improving customers user acquisition campaigns, announces that it has granted an aggregate of 1,385,000 stock options to certain officers and employees of the Company pursuant to the Company&#8217;s incentive stock option plan. The options granted will vest over a 36-month period. Each option granted has an exercise price of C$0.388 per share and an expiry date of December 30, 2026.</h1>
<p>&nbsp;</p>
<p><strong>About Zoomd:</strong></p>
<p>Zoomd (TSXV: ZOMD, OTC: ZMDTF), founded in 2012 and began trading on the TSX Venture Exchange in September 2019, offers a site search engine to publishers, and a mobile app user acquisition platform, integrated with a majority of global digital media, to advertisers. The platform unifies more than 600 media sources into one unified dashboard. Offering advertisers, a user acquisition control center for managing all new customer acquisition campaigns using a single platform. By unifying all these media sources onto a single platform, Zoomd saves advertisers significant resources that would otherwise be spent consolidating data sources, thereby maximizing data collection and data insights while minimizing the resources spent on the exercise. Further, Zoomd is a performance-based platform that allows advertisers to advertise to the relevant target audiences using a key performance indicator-algorithm that is focused on achieving the advertisers&#8217; goals and targets.</p>
<p>&nbsp;</p>
<p><strong>Neither TSX Venture Exchange nor its Regulation Services Provider (as that term is defined in the policies of the Exchange) accepts responsibility for the adequacy or accuracy of this release.</strong></p>
<p><strong>For further information please contact:</strong></p>
<p>&nbsp;</p>
<p><strong>Company Media Contacts</strong></p>
<p><strong>Amit Bohensky</strong><br />
Chairman<br />
Zoomd<br />
<a href="mailto:ir@zoomd.com">ir@zoomd.com</a></p>
<p><strong> </strong></p>
<p><strong>Investor Relations</strong><br />
Lytham Partners, LLC<br />
Ben Shamsian<br />
New York | Phoenix<br />
<a href="mailto:ZOMD@lythampartners.com">ZOMD@lythampartners.com</a></p>
              </div>
              <aside class="blog-article-aside">
                                  <div class="author">
                  <div class="label">AUTHOR</div>
                    
                  <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://zoomd.com/wp-content/uploads/2020/07/Keren-Shlush-2020.jpg"
                       alt="avatar"></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://zoomd.com/wp-content/uploads/2020/07/Keren-Shlush-2020.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://zoomd.com/wp-content/uploads/2020/07/Keren-Shlush-2020.jpg"
                       alt="avatar">
                  <h5>KerenShlush</h5>
                  <div class="role">Marketing Director</div>
                </div>
                                      <div class="tags">
                      <div class="label">Related Fields</div>
                        <style>.tag.mobile-app-marketing{color: #f9a350;background-color: rgba(249,163,80,0.25);}.tag.podcast{color: #7a70fc;background-color: rgba(122,112,252,0.25);}.tag.masterclassing{color: #43dbb2;background-color: rgba(67,219,178,0.25);}.tag.user-acquisition{color: #0277b4;background-color: rgba(2,119,180,0.25);}</style><span class="tag options">options</span><span class="tag stock-options">Stock options</span><span class="tag stocks">Stocks</span>                    </div>
                                  <div class="newsletter">
                  <div class="label">Our Newsletter</div>
                  <p>Keep up to date with the latest announcements, features & news from Zoomd</p>
                  <div class="form-search">
                      <div role="form" class="wpcf7" id="wpcf7-f585-p3456-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response" role="alert" aria-live="polite"></div>
<form action="/zoomd-technologies-grants-stock-options-2/#wpcf7-f585-p3456-o1" method="post" class="wpcf7-form init" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="585" />
<input type="hidden" name="_wpcf7_version" value="5.2.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f585-p3456-o1" />
<input type="hidden" name="_wpcf7_container_post" value="3456" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap utm_source"><input type="hidden" name="utm_source" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_medium"><input type="hidden" name="utm_medium" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_campaign"><input type="hidden" name="utm_campaign" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_content"><input type="hidden" name="utm_content" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_term"><input type="hidden" name="utm_term" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap lpurl"><input type="hidden" name="lpurl" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><input type="hidden" name="current_url" value="https://zoomd.com/zoomd-technologies-grants-stock-options-2" /><span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email input-email" aria-required="true" aria-invalid="false" placeholder="Enter your e-mail" /></span><input type="submit" value="SUBSCRIBE" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output" role="alert" aria-hidden="true"></div></form></div>                  </div>
                </div>
              </aside>
                                                                        
            </div>
              <div class="want-to-know-more">
  <div class="heading">Want to know more?</div>
  <a href="https://zoomd.com/contact-us/" class="btn-blue">Contact Us</a>
  <div class="label">Share</div>
  <ul class="nav-share">
      <li><a target="_blank" class="mail"
       href="mailto:?subject=ZOOMD TECHNOLOGIES GRANTS STOCK OPTIONS&body=ZOOMD TECHNOLOGIES GRANTS STOCK OPTIONS%0A%0Ahttps://zoomd.com/zoomd-technologies-grants-stock-options-2/%0A%0A"></a>
</li>
<li>
  <a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://zoomd.com/zoomd-technologies-grants-stock-options-2/"
     target="_blank"></a>
</li>
<li><a class="linkedin" target="_blank"
       href="https://www.linkedin.com/shareArticle?mini=true&summary=VANCOUVER, BRITISH COLUMBIA, December 30, 2021 &#8211; Zoomd Technologies Ltd. (TSXV: ZOMD) (OTC: ZMDTF) (&#8220;Zoomd&#8221; or the &#8220;Company&#8220;), a leading&title=ZOOMD TECHNOLOGIES GRANTS STOCK OPTIONS&url=https://zoomd.com/zoomd-technologies-grants-stock-options-2/"></a>
</li>
<li>
      <a class="twitter" target="_blank"
     href="https://twitter.com/intent/tweet?text=ZOOMD+TECHNOLOGIES+GRANTS+STOCK+OPTIONS... https://zoomd.com/zoomd-technologies-grants-stock-options-2/&hashtags=options,Stockoptions,Stocks"></a>
</li>
  </ul>
</div>          </div>
        </article>
        </section>

<div class="footer-main">
  <div class="container footer-inner">
    <div class="company">
      <h4>The Company</h4>
      <ul>
                      <li><a href="https://zoomd.com/about-us/">About Us</a></li>
                      <li><a href="https://zoomd.com/partners/">Our Partners</a></li>
                      <li><a href="https://zoomd.com/accomplishments/">Accomplishments </a></li>
                      <li><a href="https://zoomd.com/the-platform/">Zoomd Platform</a></li>
                </ul>
    </div>

    <div class="newsletter">
      <h4>Our Newsletter</h4>
      <p class="instr">Keep up to date with the latest announcement, <br />
features & news from Zoomd</p>
        <div role="form" class="wpcf7" id="wpcf7-f1685-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response" role="alert" aria-live="polite"></div>
<form action="/zoomd-technologies-grants-stock-options-2/#wpcf7-f1685-o2" method="post" class="wpcf7-form init" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="1685" />
<input type="hidden" name="_wpcf7_version" value="5.2.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f1685-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap utm_source"><input type="hidden" name="utm_source" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_medium"><input type="hidden" name="utm_medium" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_campaign"><input type="hidden" name="utm_campaign" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_content"><input type="hidden" name="utm_content" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_term"><input type="hidden" name="utm_term" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap lpurl"><input type="hidden" name="lpurl" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><input type="hidden" name="current_url" value="https://zoomd.com/zoomd-technologies-grants-stock-options-2" /><span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email input-email" aria-required="true" aria-invalid="false" placeholder="Enter your e-mail" /></span><input type="submit" value="SUBSCRIBE" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output" role="alert" aria-hidden="true"></div></form></div>      <p class="note">Visit our <a href="https://zoomd.com/media-center/news/">Media Center</a> for latest publications.<br />
We respect your data and privacy. Read our <a href="https://zoomd.com/es/privacy-policy/">Privacy Policy</a> and <a href="https://zoomd.com/es/terms-and-conditions/">T&amp;C</a></p>
    </div>

    <div class="follow">
      <h4>Follow Us</h4>
      <ul>
        <li><a href="https://www.facebook.com/Zoomd.Since2012/" class="facebook">facebook</a></li>
        <li><a href="https://www.linkedin.com/company/zoomd-com" class="linkedin">linkedin</a></li>
      </ul>
    </div>
    <div class="join">
      <h4>Join Us</h4>
      <ul>
                      <li><a href="https://zoomd.com/careers/">Our Open Positions</a></li>
                </ul>
    </div>
    <div class="talk">
      <h4>Let’s Talk</h4>
      <ul>
                      <li><a href="https://zoomd.com/contact-us/">Contact Us</a></li>
                  <li>Or send mail to:</li>
        <li><a
            href="mailto:info@zoomd.com">info@zoomd.com</a>
        </li>
      </ul>
    </div>
  </div>
  <div class="copyright">Copyright © 2021 ZOOMD (TSXV: ZOMD) (OTC: ZMDTF). All rights reserved.</div>
</div>



<script type='text/javascript' src='https://zoomd.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zoomd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/zoomd.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zoomd.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' src='https://zoomd.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js?ver=2.1.4' id='smw-plugin-main-js'></script>
<script type='text/javascript' src='https://zoomd.com/wp-content/themes/zoomd/js/custom.js?ver=1.1.3' id='custom-js'></script>
<script type='text/javascript' src='https://zoomd.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
  <script type="text/javascript">
    document.addEventListener('wpcf7mailsent', function (event) {
      if ('1521' == event.detail.contactFormId ||
        '585' == event.detail.contactFormId ||
        '1685' == event.detail.contactFormId ||
        '1145' == event.detail.contactFormId) {
        dataLayer.push({'event': 'newsletter'});
        console.log("dataLayer.push({'event': 'newsletter'});");
      }
    }, false);
  </script>
    <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://zoomd.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><script data-noptimize="1">function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});</script>		<script>
		var fired = false;
		window.addEventListener("scroll", function(){
		if ((document.documentElement.scrollTop != 0 && fired === false) || (document.body.scrollTop != 0 && fired === false)) {

			var abcf7head = document.getElementsByTagName('head')[0];
			var script= document.createElement('script');
			script.type= 'text/javascript';
			script.src= 'https://www.google.com/recaptcha/api.js?render=6LdlWKsUAAAAAOlY3cs-R5X0GjUqfc6bfyWIUFjH&ver=3.0';
			abcf7head.appendChild(script);
				
			
			var wpcf7_recaptcha = {"sitekey":"6LdlWKsUAAAAAOlY3cs-R5X0GjUqfc6bfyWIUFjH","actions":{"homepage":"homepage","contactform":"contactform"}};
	 
			setTimeout(function(){ 
				wpcf7_recaptcha.execute = function( action ) {
					grecaptcha.execute(
						wpcf7_recaptcha.sitekey,
						{ action: action }
					).then( function( token ) {
						var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
							detail: {
								action: action,
								token: token,
							},
						} );

						document.dispatchEvent( event );
					} );
				};

				wpcf7_recaptcha.execute_on_homepage = function() {
					wpcf7_recaptcha.execute( wpcf7_recaptcha.actions[ 'homepage' ] );
				};

				wpcf7_recaptcha.execute_on_contactform = function() {
					wpcf7_recaptcha.execute( wpcf7_recaptcha.actions[ 'contactform' ] );
				};

				grecaptcha.ready(
					wpcf7_recaptcha.execute_on_homepage
				);

				document.addEventListener( 'change',
					wpcf7_recaptcha.execute_on_contactform
				);

				document.addEventListener( 'wpcf7submit',
					wpcf7_recaptcha.execute_on_homepage
				);
				
				
				document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
					var fields = document.querySelectorAll(
						"form.wpcf7-form input[name='_wpcf7_recaptcha_response']"
					);

					for ( var i = 0; i < fields.length; i++ ) {
						var field = fields[ i ];
						field.setAttribute( 'value', event.detail.token );
					}
				} );
				
			},4000);
			
			fired = true;
		  }
		}, true)
		</script>
	

<script>
  jQuery(document).ready(function ($) {
    $(function () {
      $("a").attr('href', function (i, h) {
        //console.log(h);
        if (h.includes('#')) return h;
        return h + (h.indexOf('?') != -1 ? "" : "");
      });
    });
  });
</script>
<script type="text/javascript" id="new-script">
  piAId = '919883';

  piCId = '1070';
  piHostname = 'pi.pardot.com';
  (function () {
    function async_load() {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
      var c = document.getElementsByTagName('script')[0];
      c.parentNode.insertBefore(s, c);
    }

    if (window.attachEvent) {
      window.attachEvent('onload', async_load);
    } else {
      window.addEventListener('load', async_load, false);
    }
  })();

</script>

</body>
</html><!-- WP Fastest Cache file was created in 0.6343560218811 seconds, on 30-12-21 16:31:17 --><!-- via php -->