<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8"/>
  <title>Zoomd Technologies announces no material change | Zoomd – Know More. Do More :Zoomd – Know More. Do More</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- viewport for mobile -->
  <meta http-equiv="X-UA-Compatible" content="ie=edge">
  <meta name="author" content="Marina Mikitenko">
    <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"   data-cbid="12880ea0-e790-408f-8ed7-29f01f07938b" type="text/javascript" data-blockingmode="auto"></script>
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Zoomd Technologies announces no material change | Zoomd – Know More. Do More</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://zoomd.com/zoomd-technologies-announces-no-material-change/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Zoomd Technologies announces no material change | Zoomd – Know More. Do More" />
	<meta property="og:description" content="VANCOUVER, BC, Nov. 6, 2020 (TSXV: ZOMD) (OTC: ZMDTF) and its wholly-owned subsidiary Zoomd Ltd. (collectively, &#8220;Zoomd&#8221; or the &#8220;Company&#8220;), the marketing" />
	<meta property="og:url" content="https://zoomd.com/zoomd-technologies-announces-no-material-change/" />
	<meta property="og:site_name" content="Zoomd – Know More. Do More" />
	<meta property="article:publisher" content="https://www.facebook.com/Zoomd.Since2012" />
	<meta property="article:published_time" content="2020-11-08T11:59:06+00:00" />
	<meta property="article:modified_time" content="2020-11-08T14:16:43+00:00" />
	<meta property="og:image" content="https://zoomd.com/wp-content/uploads/2020/06/logo-example5.png" />
	<meta property="og:image:width" content="1468" />
	<meta property="og:image:height" content="1157" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ZoomdTech" />
	<meta name="twitter:site" content="@ZoomdTech" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://zoomd.com/#organization","name":"Zoomd Technologies LTD","url":"https://zoomd.com/","sameAs":["https://www.facebook.com/Zoomd.Since2012","https://www.linkedin.com/company/zoomd-com","https://www.youtube.com/channel/UCdUbAHe124hmFOVPWLJLwxQ","https://twitter.com/ZoomdTech"],"logo":{"@type":"ImageObject","@id":"https://zoomd.com/#logo","inLanguage":"en-US","url":"https://zoomd.com/wp-content/uploads/2020/06/logo-examle6.png","width":876,"height":417,"caption":"Zoomd Technologies LTD"},"image":{"@id":"https://zoomd.com/#logo"}},{"@type":"WebSite","@id":"https://zoomd.com/#website","url":"https://zoomd.com/","name":"Zoomd \u2013 Know More. Do More","description":"A MarTech Company Enabling Both Advertisers and Publishers to See the full Picture in perfect Unity and Clarity.","publisher":{"@id":"https://zoomd.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://zoomd.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://zoomd.com/zoomd-technologies-announces-no-material-change/#primaryimage","inLanguage":"en-US","url":"https://zoomd.com/wp-content/uploads/2020/06/logo-example5.png","width":1468,"height":1157,"caption":"Zoomd free onsite search engine."},{"@type":"WebPage","@id":"https://zoomd.com/zoomd-technologies-announces-no-material-change/#webpage","url":"https://zoomd.com/zoomd-technologies-announces-no-material-change/","name":"Zoomd Technologies announces no material change | Zoomd \u2013 Know More. Do More","isPartOf":{"@id":"https://zoomd.com/#website"},"primaryImageOfPage":{"@id":"https://zoomd.com/zoomd-technologies-announces-no-material-change/#primaryimage"},"datePublished":"2020-11-08T11:59:06+00:00","dateModified":"2020-11-08T14:16:43+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://zoomd.com/zoomd-technologies-announces-no-material-change/"]}]},{"@type":"Article","@id":"https://zoomd.com/zoomd-technologies-announces-no-material-change/#article","isPartOf":{"@id":"https://zoomd.com/zoomd-technologies-announces-no-material-change/#webpage"},"author":{"@id":"https://zoomd.com/#/schema/person/b6a99679171585cb20fd6c5981e62148"},"headline":"Zoomd Technologies announces no material change","datePublished":"2020-11-08T11:59:06+00:00","dateModified":"2020-11-08T14:16:43+00:00","mainEntityOfPage":{"@id":"https://zoomd.com/zoomd-technologies-announces-no-material-change/#webpage"},"publisher":{"@id":"https://zoomd.com/#organization"},"image":{"@id":"https://zoomd.com/zoomd-technologies-announces-no-material-change/#primaryimage"},"keywords":"IIROC,Stocks,TSXV","articleSection":"Press Release","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://zoomd.com/#/schema/person/b6a99679171585cb20fd6c5981e62148","name":"prteam","image":{"@type":"ImageObject","@id":"https://zoomd.com/#personlogo","inLanguage":"en-US","url":"https://zoomd.com/wp-content/uploads/2020/07/header_2-Copy-150x150.jpg","caption":"prteam"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://zoomd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://zoomd.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smw-plugin-style-css'  href='https://zoomd.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css?ver=2.1.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpcf-slick-css'  href='https://zoomd.com/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.1.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://zoomd.com/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.1.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-carousel-free-css'  href='https://zoomd.com/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.1.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-css'  href='https://zoomd.com/wp-content/themes/zoomd/css/style.css?ver=1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-ipad-css'  href='https://zoomd.com/wp-content/themes/zoomd/css/responsive-ipad.css?ver=1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-css'  href='https://zoomd.com/wp-content/themes/zoomd/css/responsive.css?ver=1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mlp_frontend_css-css'  href='https://zoomd.com/wp-content/plugins/multilingual-press/assets/css/frontend.min.css?ver=1588847783' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//zoomd.com/wp-content/cache/zoomd.com/wpfc-minified/dgj9fua9/c0hid.css" media="all"/>
<link rel='https://api.w.org/' href='https://zoomd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zoomd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zoomd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://zoomd.com/?p=2032' />
<link rel="alternate" type="application/json+oembed" href="https://zoomd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzoomd.com%2Fzoomd-technologies-announces-no-material-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zoomd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzoomd.com%2Fzoomd-technologies-announces-no-material-change%2F&#038;format=xml" />
<link rel="alternate" hreflang="es-ES" href="https://zoomd.com/es/zoomd-technologies-announces-no-material-change/"><link rel="alternate" hreflang="ko-KR" href="https://zoomd.com/ko/zoomd-technologies-announces-no-material-change/"><link rel="alternate" hreflang="pt-PT" href="https://zoomd.com/pr/zoomd-technologies-announces-no-material-change/"><link rel="alternate" hreflang="en-US" href="https://zoomd.com/zoomd-technologies-announces-no-material-change/"><link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_32,h_32/https://zoomd.com/wp-content/uploads/2020/08/cropped-logo-zoomd-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_192,h_192/https://zoomd.com/wp-content/uploads/2020/08/cropped-logo-zoomd-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_180,h_180/https://zoomd.com/wp-content/uploads/2020/08/cropped-logo-zoomd-180x180.png" />
<meta name="msapplication-TileImage" content="https://zoomd.com/wp-content/uploads/2020/08/cropped-logo-zoomd-270x270.png" />

  <script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=90719077">
  </script>

  <!-- Google Tag Manager -->
  <script>
    console.log('Hello Google Tag Manager');
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MGKHCGD');
    console.log('Bye bye Google Tag Manager');
  </script>
  <!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-2032 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGKHCGD"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start of Zoom Analytics Code -->
<script type="text/javascript">
  var _zaVerSnippet=5,_zaq=_zaq||[];
  (function() {
    var w=window,d=document;w.__za_api=function(a){_zaq.push(a);if(typeof __ZA!='undefined'&&typeof __ZA.sendActions!='undefined')__ZA.sendActions(a);};
    var e=d.createElement('script');e.type='text/javascript';e.async=true;e.src=('https:'==d.location.protocol?'https://d2xerlamkztbb1.cloudfront.net/':'http://wcdn.zoomanalytics.co/')+'19763185-971f/5/widget.js';
    var ssc=d.getElementsByTagName('script')[0];ssc.parentNode.insertBefore(e,ssc);
  })();
</script>
<!-- End of Zoom Analytics Code -->

<div class="header-main"> <!-- active -->
  <div class="container header-main-wrapper">
    <a href="#mainMenuMobile" class="hamburger">hamburger</a>
    <a href="https://zoomd.com/" class="logo"></a>
    <div class="wrapper-menu-main">
      <div class="menu-main">
          <ul id="menu-main-menu" class="nav-main"><li id="menu-item-1957" class="hidden two-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1957"><a href="#">Products</a>
<ul class="sub-menu">
	<li id="menu-item-1958" class="left title menu-item menu-item-type-custom menu-item-object-custom menu-item-1958"><a href="#">App Marketing</a></li>
	<li id="menu-item-1965" class="left menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://zoomd.com/saas/">SaaS</a></li>
	<li id="menu-item-1967" class="left menu-item menu-item-type-post_type menu-item-object-page menu-item-1967"><a href="https://zoomd.com/?page_id=1963">Performance Self Serve</a></li>
	<li id="menu-item-1968" class="left menu-item menu-item-type-post_type menu-item-object-page menu-item-1968"><a href="https://zoomd.com/advertisers/">Manage Services</a></li>
	<li id="menu-item-1960" class="right title menu-item menu-item-type-custom menu-item-object-custom menu-item-1960"><a href="#">Publishers</a></li>
	<li id="menu-item-1969" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-1969"><a href="https://zoomd.com/search-engine/">Site Search Engine- free</a></li>
	<li id="menu-item-1970" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-1970"><a href="https://zoomd.com/publishers/">Web Monetization</a></li>
	<li id="menu-item-1971" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-1971"><a href="https://zoomd.com/search-sign-up/">Get your Own (sign up page)</a></li>
</ul>
</li>
<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1179"><a href="https://zoomd.com/advertisers/">Advertisers</a></li>
<li id="menu-item-1181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1181"><a href="https://zoomd.com/publishers/">Publishers</a>
<ul class="sub-menu">
	<li id="menu-item-574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-574"><a href="https://zoomd.com/publishers/">On-Site Search</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-575"><a href="https://zoomd.com/publishers/">Website Monetization</a></li>
</ul>
</li>
<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-564"><a href="#">The Company</a>
<ul class="sub-menu">
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://zoomd.com/about-us/">About Us</a></li>
	<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://zoomd.com/the-platform/">The Platform</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182"><a href="https://zoomd.com/partners/">Our Partners</a></li>
	<li id="menu-item-1593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593"><a href="https://zoomd.com/careers/">We&#8217;re Hiring!</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-78"><a href="https://zoomd.com/media-center/news/">Media Center</a>
<ul class="sub-menu">
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-576"><a href="https://zoomd.com/media-center/news/">News</a></li>
	<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577"><a href="https://zoomd.com/media-center/events/">Events</a></li>
	<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://zoomd.com/media-center/resources/">Resources</a></li>
</ul>
</li>
</ul>          <ul id="menu-%d1%81lient-menu" class="nav-client"><li id="menu-item-1183" class="investors menu-item menu-item-type-post_type menu-item-object-page menu-item-1183"><a href="https://zoomd.com/investors/">Investors</a></li>
<li id="menu-item-68" class="cus-area menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="https://app.zoomd.com/">Customer area</a></li>
</ul>          <ul id="menu-contact-menu" class="nav-contact"><li id="menu-item-1197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1197"><a href="https://zoomd.com/contact-us/">Contact us</a></li>
</ul>        <!--ul class="nav-client">
          <li><a class="investors" href="#">Investors</a></li>
          <li><a class="cus-area" href="#">Customer area</a></li>
        </ul>
        <ul class="nav-contact">
          <li><a href="#">Contact us</a></li>
        </ul-->
          <ul class="nav-lang"><li><a href="https://zoomd.com/zoomd-technologies-announces-no-material-change/" hreflang="en" class="en" rel="alternate">en</a><li></li><a href="https://zoomd.com/es/zoomd-technologies-announces-no-material-change/?noredirect=es_ES" hreflang="es" class="es" rel="alternate">es</a><li></li><a href="https://zoomd.com/ko/zoomd-technologies-announces-no-material-change/?noredirect=ko_KR" hreflang="ko" class="ko" rel="alternate">ko</a><li></li><a href="https://zoomd.com/pr/zoomd-technologies-announces-no-material-change/?noredirect=pt_PT" hreflang="pr" class="pr" rel="alternate">pr</a></li></ul>      </div>
    </div>
      <ul class="nav-lang"><li><a href="https://zoomd.com/zoomd-technologies-announces-no-material-change/" hreflang="en" class="en" rel="alternate">en</a><li></li><a href="https://zoomd.com/es/zoomd-technologies-announces-no-material-change/?noredirect=es_ES" hreflang="es" class="es" rel="alternate">es</a><li></li><a href="https://zoomd.com/ko/zoomd-technologies-announces-no-material-change/?noredirect=ko_KR" hreflang="ko" class="ko" rel="alternate">ko</a><li></li><a href="https://zoomd.com/pr/zoomd-technologies-announces-no-material-change/?noredirect=pt_PT" hreflang="pr" class="pr" rel="alternate">pr</a></li></ul>  </div>
</div>

        <div class="breadcrumbs-social">
      <div class="container breadcrumbs-inner">
          <a href="https://zoomd.com/media-center/news/" class="btn-back">< Back to News</a>        <ul class="nav-share">
            <li><a target="_blank" class="mail"
       href="mailto:?subject=Zoomd Technologies announces no material change&body=Zoomd Technologies announces no material change%0A%0Ahttps://zoomd.com/zoomd-technologies-announces-no-material-change/%0A%0A"></a>
</li>
<li>
  <a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://zoomd.com/zoomd-technologies-announces-no-material-change/"
     target="_blank"></a>
</li>
<li><a class="linkedin" target="_blank"
       href="https://www.linkedin.com/shareArticle?mini=true&summary=VANCOUVER, BC, Nov. 6, 2020 (TSXV: ZOMD) (OTC: ZMDTF) and its wholly-owned subsidiary Zoomd Ltd. (collectively, &#8220;Zoomd&#8221; or the &#8220;Company&#8220;), the marketing&title=Zoomd Technologies announces no material change&url=https://zoomd.com/zoomd-technologies-announces-no-material-change/"></a>
</li>
<li>
      <a class="twitter" target="_blank"
     href="https://twitter.com/intent/tweet?text=Zoomd+Technologies+announces+no+material+change... https://zoomd.com/zoomd-technologies-announces-no-material-change/&hashtags=IIROC,Stocks,TSXV"></a>
</li>
        </ul>
      </div>
    </div>
    
  <section class="content-main">
              <article id="post-2032" class="blog-article class="post-2032 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release tag-iiroc tag-stocks tag-tsxv"">
                      <div
            class="blog-article-header no-image"
                        >
                          <header class="blog-article-heading">
              <h1 class="bigger">Zoomd Technologies announces no material change</h1>
                                  <div class="category">
                      Press Release                  </div>
                            </header>
          </div>
          <div class="bg-grey">
            <div class="blog-article-content">
              <div class="blog-article-text">
                                  <div class="blog-article-date">November 8, 2020</div>
                  <header class="container release-header">
<div class="row">
<div class="col-sm-10 col-sm-offset-1 col-xs-12"></div>
</div>
</header>
<section class="release-body container ">
<div class="row">
<div class="col-sm-10 col-sm-offset-1">
<h2><span class="xn-location">VANCOUVER, BC</span>, <span class="xn-chron">Nov. 6, 2020</span> (TSXV: ZOMD) (OTC: ZMDTF) and its wholly-owned subsidiary Zoomd Ltd. (collectively, &#8220;<b>Zoomd</b>&#8221; or the &#8220;<b>Company</b>&#8220;), the marketing tech (MarTech) user-acquisition and engagement platform, is issuing this press release in response to a request by the Investment Industry Regulatory Organization of <span class="xn-location">Canada</span> (&#8220;<b>IIROC</b>&#8220;) to comment on recent trading activity of its stock.</h2>
<p>The Company announces that it is not aware of any material, undisclosed corporate developments and has no material change to report at this time. The Company will keep the market informed as required.</p>
<p>&nbsp;</p>
<p><b>About Zoomd</b></p>
<p>Zoomd (TSXV: ZOMD, OTC: ZMDTF), founded in 2012 and began trading on the TSX-V in <span class="xn-chron">September 2019</span>, offers a site search engine to publishers, and a mobile app user-acquisition platform, integrated with a majority of global digital media, to advertisers. The platform unifies more than 600 media sources into one unified dashboard. Offering advertisers a user acquisition control center for managing all new customer acquisition campaigns using a single platform. By unifying all these media sources onto a single platform, Zoomd saves advertisers significant resources that would otherwise be spent consolidating data sources, thereby maximizing data collection and data insights while minimizing the resources spent on the exercise. Further, Zoomd is a performance-based platform that allows advertisers to advertise to the relevant target audiences using a key performance indicator-algorithm that is focused on achieving the advertisers&#8217; goals and targets.</p>
<p><b><i>Neither TSX Venture Exchange nor its Regulation Services Provider (as that term is defined in the policies of the TSX-V) accepts responsibility for the adequacy or accuracy of this release.</i></b></p>
<p><b>For further information please contact:</b></p>
<p>Company Media Contacts:<br class="dnr" /><span class="xn-person">Amit Bohensky</span><br class="dnr" />Chairman<br class="dnr" />Zoomd<br class="dnr" /><a href="mailto:IR@zoomd.com" target="_blank" rel="nofollow noopener noreferrer">IR@zoomd.com</a></p>
<p>Investor Relations:<br class="dnr" />Lytham Partners, LLC<br class="dnr" />Ben Shamsian <br class="dnr" />New York | Phoenix<br class="dnr" /><a href="mailto:ZOMD@lythampartners.com" target="_blank" rel="nofollow noopener noreferrer">ZOMD@lythampartners.com</a></p>
<p><noscript><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=LN83582&amp;Transmission_Id=202011061240PR_NEWS_USPR_____LN83582&amp;DateId=20201106" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://rt.prnewswire.com/rt.gif?NewsItemId=LN83582&amp;Transmission_Id=202011061240PR_NEWS_USPR_____LN83582&amp;DateId=20201106" alt="" /></p>
</div>
</div>
</section>
              </div>
              <aside class="blog-article-aside">
                                  <div class="author">
                  <div class="label">AUTHOR</div>
                    
                  <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://zoomd.com/wp-content/uploads/2020/07/header_2-Copy-150x150.jpg"
                       alt="avatar"></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://zoomd.com/wp-content/uploads/2020/07/header_2-Copy-150x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://zoomd.com/wp-content/uploads/2020/07/header_2-Copy-150x150.jpg"
                       alt="avatar">
                  <h5></h5>
                  <div class="role"></div>
                </div>
                                      <div class="tags">
                      <div class="label">Related Fields</div>
                        <style>.tag.mobile-app-marketing{color: #f9a350;background-color: rgba(249,163,80,0.25);}.tag.podcast{color: #7a70fc;background-color: rgba(122,112,252,0.25);}.tag.masterclassing{color: #43dbb2;background-color: rgba(67,219,178,0.25);}.tag.user-acquisition{color: #0277b4;background-color: rgba(2,119,180,0.25);}</style><span class="tag iiroc">IIROC</span><span class="tag stocks">Stocks</span><span class="tag tsxv">TSXV</span>                    </div>
                                  <div class="newsletter">
                  <div class="label">Our Newsletter</div>
                  <p>Keep up to date with the latest announcements, features & news from Zoomd</p>
                  <div class="form-search">
                      <div role="form" class="wpcf7" id="wpcf7-f585-p2032-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response" role="alert" aria-live="polite"></div>
<form action="/zoomd-technologies-announces-no-material-change/#wpcf7-f585-p2032-o1" method="post" class="wpcf7-form init" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="585" />
<input type="hidden" name="_wpcf7_version" value="5.2.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f585-p2032-o1" />
<input type="hidden" name="_wpcf7_container_post" value="2032" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap utm_source"><input type="hidden" name="utm_source" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_medium"><input type="hidden" name="utm_medium" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_campaign"><input type="hidden" name="utm_campaign" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_content"><input type="hidden" name="utm_content" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_term"><input type="hidden" name="utm_term" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap lpurl"><input type="hidden" name="lpurl" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email input-email" aria-required="true" aria-invalid="false" placeholder="Enter your e-mail" /></span><input type="submit" value="SUBSCRIBE" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output" role="alert" aria-hidden="true"></div></form></div>                  </div>
                </div>
              </aside>
                                                                        
            </div>
              <div class="want-to-know-more">
  <div class="heading">Want to know more?</div>
  <a href="https://zoomd.com/contact-us/" class="btn-blue">Contact Us</a>
  <div class="label">Share</div>
  <ul class="nav-share">
      <li><a target="_blank" class="mail"
       href="mailto:?subject=Zoomd Technologies announces no material change&body=Zoomd Technologies announces no material change%0A%0Ahttps://zoomd.com/zoomd-technologies-announces-no-material-change/%0A%0A"></a>
</li>
<li>
  <a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://zoomd.com/zoomd-technologies-announces-no-material-change/"
     target="_blank"></a>
</li>
<li><a class="linkedin" target="_blank"
       href="https://www.linkedin.com/shareArticle?mini=true&summary=VANCOUVER, BC, Nov. 6, 2020 (TSXV: ZOMD) (OTC: ZMDTF) and its wholly-owned subsidiary Zoomd Ltd. (collectively, &#8220;Zoomd&#8221; or the &#8220;Company&#8220;), the marketing&title=Zoomd Technologies announces no material change&url=https://zoomd.com/zoomd-technologies-announces-no-material-change/"></a>
</li>
<li>
      <a class="twitter" target="_blank"
     href="https://twitter.com/intent/tweet?text=Zoomd+Technologies+announces+no+material+change... https://zoomd.com/zoomd-technologies-announces-no-material-change/&hashtags=IIROC,Stocks,TSXV"></a>
</li>
  </ul>
</div>          </div>
        </article>
        </section>

<div class="footer-main">
  <div class="container footer-inner">
    <div class="company">
      <h4>The Company</h4>
      <ul>
                      <li><a href="https://zoomd.com/about-us/">About Us</a></li>
                      <li><a href="https://zoomd.com/partners/">Our Partners</a></li>
                      <li><a href="https://zoomd.com/achievements/">Accomplishments </a></li>
                      <li><a href="https://zoomd.com/the-platform/">Zoomd Platform</a></li>
                </ul>
    </div>
    <div class="newsletter">
      <h4>Our Newsletter</h4>
      <p class="instr">Keep up to date with the latest announcement, <br />
features & news from Zoomd</p>
        <div role="form" class="wpcf7" id="wpcf7-f1685-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response" role="alert" aria-live="polite"></div>
<form action="/zoomd-technologies-announces-no-material-change/#wpcf7-f1685-o2" method="post" class="wpcf7-form init" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="1685" />
<input type="hidden" name="_wpcf7_version" value="5.2.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f1685-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap utm_source"><input type="hidden" name="utm_source" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_medium"><input type="hidden" name="utm_medium" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_campaign"><input type="hidden" name="utm_campaign" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_content"><input type="hidden" name="utm_content" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap utm_term"><input type="hidden" name="utm_term" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap lpurl"><input type="hidden" name="lpurl" value="" size="40" class="wpcf7-form-control wpcf7dtx-dynamictext wpcf7-dynamichidden" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email input-email" aria-required="true" aria-invalid="false" placeholder="Enter your e-mail" /></span><input type="submit" value="SUBSCRIBE" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output" role="alert" aria-hidden="true"></div></form></div>      <p class="note">Visit our <a href="https://zoomd.com/media-center/news/">Media Center</a> for latest publications.<br />
We respect your data and privacy. Read our <a href="https://zoomd.com/privacy-policy/">Privacy Policy</a> and <a href="https://zoomd.com/zoomd-advertiser-ua-tcs/">T&amp;C</a></p>
    </div>
    <div class="follow">
      <h4>Follow Us</h4>
      <ul>
        <li><a href="https://www.facebook.com/Zoomd.Since2012/" class="facebook">facebook</a></li>
        <li><a href="https://www.linkedin.com/company/zoomd-com" class="linkedin">linkedin</a></li>
      </ul>
    </div>
    <div class="join">
      <h4>Join Us</h4>
      <ul>
                      <li><a href="https://zoomd.com/careers/">Our Open Positions</a></li>
                </ul>
    </div>
    <div class="talk">
      <h4>Let’s Talk</h4>
      <ul>
                      <li><a href="https://zoomd.com/contact-us/">Contact Us</a></li>
                  <li>Or send mail to:</li>
        <li><a
            href="mailto:info@zoomd.com">info@zoomd.com</a>
        </li>
      </ul>
    </div>
  </div>
  <div class="copyright">Copyright © 2020 ZOOMD (TSXV: ZOMD) (OTC: ZMDTF). All rights reserved.</div>
</div>



<script type='text/javascript' src='https://zoomd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://zoomd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/zoomd.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zoomd.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://zoomd.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdlWKsUAAAAAOlY3cs-R5X0GjUqfc6bfyWIUFjH&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdlWKsUAAAAAOlY3cs-R5X0GjUqfc6bfyWIUFjH","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zoomd.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://zoomd.com/wp-content/themes/zoomd/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://zoomd.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
  <script type="text/javascript">
    document.addEventListener('wpcf7mailsent', function (event) {
      if ('1521' == event.detail.contactFormId ||
        '585' == event.detail.contactFormId ||
        '1685' == event.detail.contactFormId ||
        '1145' == event.detail.contactFormId) {
        dataLayer.push({'event': 'newsletter'});
        console.log("dataLayer.push({'event': 'newsletter'});");
      }
    }, false);
  </script>
    		<script>
		var fired = false;
		window.addEventListener("scroll", function(){
		if ((document.documentElement.scrollTop != 0 && fired === false) || (document.body.scrollTop != 0 && fired === false)) {

			var abcf7head = document.getElementsByTagName('head')[0];
			var script= document.createElement('script');
			script.type= 'text/javascript';
			script.src= 'https://www.google.com/recaptcha/api.js?render=6LdlWKsUAAAAAOlY3cs-R5X0GjUqfc6bfyWIUFjH&ver=3.0';
			abcf7head.appendChild(script);
			
	 
			setTimeout(function(){ 
				( function( grecaptcha, sitekey ) {

					var wpcf7recaptcha = {
						execute: function() {
							grecaptcha.execute(
								sitekey,
								{ action: 'homepage' }
							).then( function( token ) {
								var forms = document.getElementsByTagName( 'form' );

								for ( var i = 0; i < forms.length; i++ ) {
									var fields = forms[ i ].getElementsByTagName( 'input' );

									for ( var j = 0; j < fields.length; j++ ) {
										var field = fields[ j ];

										if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
											field.setAttribute( 'value', token );
											break;
										}
									}
								}
							} );
						}
					};

					grecaptcha.ready( wpcf7recaptcha.execute );

					document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

				} )( grecaptcha, '6LdlWKsUAAAAAOlY3cs-R5X0GjUqfc6bfyWIUFjH' );
			},4000);
			
			fired = true;
		  }
		}, true)
		</script>
	<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://zoomd.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.7'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:b}){window.supportsWebP&&['data-src','data-srcset'].forEach(function(c){attr=b.getAttribute(c),null!==attr&&-1==attr.indexOf('/client/to_webp')&&b.setAttribute(c,attr.replace(/\/client\//,'/client/to_webp,'))})});</script>

<script>
  jQuery(document).ready(function ($) {
    $(function () {
      $("a").attr('href', function (i, h) {
        return h + (h.indexOf('?') != -1 ? "" : "");
      });
    });
  });
</script>

</body>
</html><!-- WP Fastest Cache file was created in 0.57576894760132 seconds, on 08-11-20 19:21:24 --><!-- via php -->